Bug 455190 - Latest cups-devel does not include i18n.h
Latest cups-devel does not include i18n.h
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 449469
  Show dependency treegraph
 
Reported: 2008-07-13 15:40 EDT by Chris Weyl
Modified: 2008-07-15 05:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-15 05:10:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Weyl 2008-07-13 15:40:39 EDT
Description of problem:
Latest cups-devel in rawhide does not include /usr/include/cups/i18n.h.  This
breaks building perl-Net-CUPS (both the 0.55 version currently in rawhide and
the 0.56 version out on CPAN), which expects i18n.h to be present.

Version-Release number of selected component (if applicable):
cups-devel-1.3.7-12.fc10
Comment 1 Tim Waugh 2008-07-15 05:10:42 EDT
That is not a public header file, and so is not shipped.  This has been the case
since CUPS 1.3.7.

Note You need to log in before you can comment on or make changes to this bug.