Bug 45565 - No sound when playing cdaudio (sound modules not loaded)
Summary: No sound when playing cdaudio (sound modules not loaded)
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-22 20:37 UTC by Carlos Rodrigues
Modified: 2014-03-17 02:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-12 16:02:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Carlos Rodrigues 2001-06-22 20:37:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i686; Nav)

Description of problem:
To be able to play audio CDs I have to manually load the sound modules
because I'm not running anything (on bootup or something) that forces the
loading of sound modules. This is extra annoying by the fact that if the
modules where autoloaded by the use of some other app which is no longer
running, the modules get unloaded thus muting the cdplayer.
On previous initscripts the sound modules were loaded (without autoclean)
on bootup and this didn't happen.

How reproducible:
Always

Steps to Reproduce:
1. boot up
2. put an audio cd in drive
3. play the cd with some cdplayer
	

Actual Results:  No sound is heard

Expected Results:  We should hear something

Additional info:

I have a SoundBlaster Live! 5.1.


Note You need to log in before you can comment on or make changes to this bug.