Bug 455716 - Updates for NFSv4.1
Updates for NFSv4.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: wireshark (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Radek Vokal
Fedora Extras Quality Assurance
https://bugs.wireshark.org/bugzilla/s...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-17 07:26 EDT by Steve Dickson
Modified: 2008-07-31 07:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-31 07:11:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The wireshark.spec file that defines how the patches should be applyied (9.25 KB, text/plain)
2008-07-17 07:29 EDT, Steve Dickson
no flags Details
First patch that brings the wireshark code up to date with the latest NFSv4.1 protocol drafts (28.88 KB, patch)
2008-07-17 07:31 EDT, Steve Dickson
no flags Details | Diff
Second path that adds file system layout types (1.46 KB, patch)
2008-07-17 07:33 EDT, Steve Dickson
no flags Details | Diff
The third patch that updates the layouts (821 bytes, patch)
2008-07-17 07:35 EDT, Steve Dickson
no flags Details | Diff
This fourth patch increases the PDU size (977 bytes, patch)
2008-07-17 07:37 EDT, Steve Dickson
no flags Details | Diff
This final patch is already in the CVS tree but never got pushed upstream since it still applies against the latest release. So please just push it upstream (2.10 KB, patch)
2008-07-17 07:39 EDT, Steve Dickson
no flags Details | Diff

  None (edit)
Description Steve Dickson 2008-07-17 07:26:33 EDT
Description of problem:
The following 4 patches add support for the latest NFSv4.1 protocol
Please apply them and push them upstream.
Comment 1 Steve Dickson 2008-07-17 07:29:26 EDT
Created attachment 312034 [details]
The wireshark.spec file that defines how the patches should be applyied
Comment 2 Steve Dickson 2008-07-17 07:31:34 EDT
Created attachment 312035 [details]
First patch that brings the wireshark code up to date with the latest  NFSv4.1 protocol drafts
Comment 3 Steve Dickson 2008-07-17 07:33:03 EDT
Created attachment 312036 [details]
Second path that adds  file system layout types
Comment 4 Steve Dickson 2008-07-17 07:35:20 EDT
Created attachment 312037 [details]
The third patch that updates the layouts
Comment 5 Steve Dickson 2008-07-17 07:37:03 EDT
Created attachment 312038 [details]
This fourth patch increases the PDU size
Comment 6 Steve Dickson 2008-07-17 07:39:06 EDT
Created attachment 312039 [details]
This final patch is already in the CVS tree but never got pushed upstream since it still applies against the latest release. So please just push it upstream
Comment 7 Radek Vokal 2008-07-18 08:01:56 EDT
Filed upstream - https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=2723
Comment 8 Radek Vokal 2008-07-21 02:45:06 EDT
Patches were applied upstream. 

Note You need to log in before you can comment on or make changes to this bug.