Bug 455776 - pxe install fail
pxe install fail
Status: CLOSED INSUFFICIENT_DATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.2
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-17 13:35 EDT by Need Real Name
Modified: 2008-12-10 14:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-10 14:14:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2008-07-17 13:35:31 EDT
Description of problem:
Fail to do pxe install from network


Version-Release number of selected component (if applicable):
rhel 5.2


How reproducible:
Always


Steps to Reproduce:
1. boot from network (PXE), dhcp works 
2. choose kickstart install
3. stuck at dhcp failed to get IP and installation can't continue
  
Actual results:
dhcp failed and can't get IP

Expected results:
dhcp get IP and installation continue

Additional info:
HW is amd development machine, with gigabyte ga-ma78gm-s2h motherboard,
integrated ethernet: Realtek RTL8111/8168B pci express gigabit ethernet
controller (rev 02).

I tried to install fedora 9 in the exact same environment and it worked fine.
Comment 1 Chris Lumens 2008-11-19 15:11:15 EST
There are a ton of differences between F9 and RHEL5, so that's not really a lot for us to go on.  Can you attach a picture of the log on tty3 so we can see what sorts of error messages you might be getting?
Comment 2 Chris Lumens 2008-12-10 14:14:53 EST
If you can please test with a 5.3 snapshot and verify whether this is still broken or not, that would be helpful.  If so, please attach the information requested in comment #1.  Closing as INSUFFICIENT_DATA for now.

Note You need to log in before you can comment on or make changes to this bug.