Bug 455797 - vte-sharp.dll Missing
vte-sharp.dll Missing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-sharp (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks: gnome-rdp
  Show dependency treegraph
 
Reported: 2008-07-17 16:18 EDT by John Anderson
Modified: 2008-07-22 08:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 08:13:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Anderson 2008-07-17 16:18:34 EDT
gnome-sharp-2.20.0-2 does not provide vte-sharp.dll found in
/usr/lib/mono/gtk-sharp-2.0/

gnome-sharp did provide this file in fedora 9, so I'm suspecting there may just
be a problem with this build.
Comment 1 Xavier Lamien 2008-07-21 17:20:30 EDT
assembly vte-sharp.dll is now provided by package *gnome-desktop-sharp*.

It is not the case on F-9 for now due to important break dependencies that
gnome-sharp-2.20.0 will does against mono related packages.

Note You need to log in before you can comment on or make changes to this bug.