Bug 455817 - stunnel lacks an init script
stunnel lacks an init script
Status: CLOSED DUPLICATE of bug 455815
Product: Fedora
Classification: Fedora
Component: stunnel (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
:
Depends On: 445053
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-17 19:28 EDT by Chris Weyl
Modified: 2008-07-17 19:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-17 19:38:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Weyl 2008-07-17 19:28:50 EDT
+++ This bug was initially created as a clone of Bug #445053 +++

stunnel lacks a sysv initscript as well as user creation we've come to expect
from system services.  (see, e.g., dnsmasq)
Comment 1 Miloslav Trmač 2008-07-17 19:38:15 EDT
Thanks, but one bug is quite enough.  The best way to speed this up is by
providing a patch.

*** This bug has been marked as a duplicate of 455815 ***

Note You need to log in before you can comment on or make changes to this bug.