Bug 45584 - up2date couldn't upgrade lilo.conf
Summary: up2date couldn't upgrade lilo.conf
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-23 01:19 UTC by Ed McKenzie
Modified: 2015-01-07 23:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 20:10:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
renegade lilo.conf (220 bytes, text/plain)
2001-06-23 01:22 UTC, Ed McKenzie
no flags Details

Description Ed McKenzie 2001-06-23 01:19:52 UTC
up2date failed to upgrade my kernel, instead muttering something about a
test lilo.conf failing.  It did build an initrd successfully.  My lilo.conf
is attached.

Comment 1 Ed McKenzie 2001-06-23 01:22:05 UTC
Created attachment 21625 [details]
renegade lilo.conf

Comment 2 Adrian Likins 2001-07-03 02:34:56 UTC
I'll add a copy of your lilo.conf to the up2date test suite.

Offhand, I dont see anything odd about it that might cause problems,
but will add it into the testing cycle to see.

Comment 3 Ed McKenzie 2001-09-01 15:07:46 UTC
lilo has been superseded by grub for next release.


Note You need to log in before you can comment on or make changes to this bug.