Bug 455845 - totem-mozplugin requires gecko-libs = 1.9
totem-mozplugin requires gecko-libs = 1.9
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
9
All Linux
high Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-18 05:20 EDT by Tim Jackson
Modified: 2009-01-04 20:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-04 17:37:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Jackson 2008-07-18 05:20:46 EDT
totem-mozplugin requires the exact version of gecko-libs = 1.9, which is
replaced by gecko-libs 1.9.0.1 in the latest xulrunner
(xulrunner-1.9.0.1-1.fc9). This stops "yum update" working if totem-mozplugin is
installed.

Either totem-mozplugin needs a rebuild or the dependency needs to be relaxed.

This is similar to bug #455803
Comment 1 Fedora Update System 2008-07-18 05:57:57 EDT
totem-2.23.2-5.fc9 has been submitted as an update for Fedora 9
Comment 2 Fedora Update System 2008-07-18 19:07:27 EDT
totem-2.23.2-5.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Rusty 2008-09-04 10:49:30 EDT
What is the chance of getting this fixed in FC8? I have tried for several months since the release of a stable FC9 to load it on my system and have not had any luck, there is always a problem with reading the packages.

Note You need to log in before you can comment on or make changes to this bug.