Bug 455930 - gxine have borken dependency after update
gxine have borken dependency after update
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gxine (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Sourada
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-18 16:44 EDT by Muayyad Alsadi
Modified: 2008-07-26 02:03 EDT (History)
0 users

See Also:
Fixed In Version: 0.5.11-18.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-23 03:10:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Muayyad Alsadi 2008-07-18 16:44:23 EDT
Description of problem:
after updating to xulrunner-1.9.0.1-1.fc9.i386.rpm
can't install gxine

Version-Release number of selected component (if applicable):
gxine-0.5.11-17.fc9.i386

Steps to Reproduce:
try to update the system with gxine installed
  
Actual results:
gxine-0.5.11-17.fc9.i386 from installed has depsolving problems
  --> Missing Dependency: gecko-libs = 1.9 is needed by package
gxine-0.5.11-17.fc9.i386 (installed)
Comment 1 Martin Sourada 2008-07-18 17:48:44 EDT

*** This bug has been marked as a duplicate of 455923 ***
Comment 2 Fedora Update System 2008-07-18 18:13:25 EDT
gxine-0.5.11-18.fc9 has been submitted as an update for Fedora 9
Comment 3 Fedora Update System 2008-07-23 03:10:48 EDT
gxine-0.5.11-18.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2008-07-26 02:03:51 EDT
gxine-0.5.11-18.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.