Bug 455966 - gdesklets wont start it crashes after load with gray screen
gdesklets wont start it crashes after load with gray screen
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gdesklets (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Luya Tshimbalanga
Fedora Extras Quality Assurance
http://pastebin.com/m392dbf94
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-19 09:39 EDT by Anis Muslic
Modified: 2008-12-11 02:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 02:55:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anis Muslic 2008-07-19 09:39:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.1) Gecko/2008071615 Fedora/3.0.1-1.fc9 Firefox/3.0.1

Description of problem:
Well i installed the gdesklets without any problem, after installation and few reboots to make sure, it just loads with Gray screen window and its quits(crashes).

Version-Release number of selected component (if applicable):
gdesklets-0.36-1.fc9.x86_64

How reproducible:
Didn't try


Steps to Reproduce:
1.
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Luya Tshimbalanga 2008-07-20 05:24:43 EDT
A known issue from upstream https://bugs.launchpad.net/gdesklets/+bug/184678
Unfortunately I was unable to reproduce the problem with x86_64 architecture. 
According to upstream, it is python related and here is a workaround:
https://bugs.launchpad.net/gdesklets/+bug/184678/comments/11

Version 0.36.2 will be out soon so you will get a chance to try out.
Comment 2 Anis Muslic 2008-07-20 09:18:02 EDT
Thanks alot, and i will try the workaround.
Comment 3 Kevin DeKorte 2008-10-28 13:05:44 EDT
I tried the workaround and the latest packages in F9 is gdesklets-0.36-1.fc9.x86_64


Any update on this?
Comment 4 Luya Tshimbalanga 2008-10-28 13:35:04 EDT
Hmmm, I found out upstream has gdesklets-0.36.1 but it was not announced on front page because it is a test. I am going to update this package.
Comment 5 Luya Tshimbalanga 2008-10-28 16:03:46 EDT
(In reply to comment #3)
> I tried the workaround and the latest packages in F9 is
> gdesklets-0.36-1.fc9.x86_64
> 
Did it work? 

> Any update on this?
 According to their mail list, 0.36.1 is not released yet due to massive rebuilt they are doing. I am unable to reproduce this bug.
Comment 6 Kevin DeKorte 2008-10-28 16:12:28 EDT
No it did not work, even with the workaround.
Comment 7 Fedora Update System 2008-11-28 06:51:45 EST
gdesklets-0.36.1-3.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/gdesklets-0.36.1-3.fc10
Comment 8 Fedora Update System 2008-11-28 06:51:51 EST
gdesklets-0.36.1-3.fc8 has been submitted as an update for Fedora 8.
http://admin.fedoraproject.org/updates/gdesklets-0.36.1-3.fc8
Comment 9 Fedora Update System 2008-11-28 06:51:58 EST
gdesklets-0.36.1-3.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/gdesklets-0.36.1-3.fc9
Comment 10 Fedora Update System 2008-12-02 20:17:06 EST
gdesklets-0.36.1-3.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gdesklets'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2008-10561
Comment 11 Fedora Update System 2008-12-02 20:19:26 EST
gdesklets-0.36.1-3.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update gdesklets'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-10588
Comment 12 Fedora Update System 2008-12-02 20:19:37 EST
gdesklets-0.36.1-3.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing-newkey update gdesklets'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-10592
Comment 13 Fedora Update System 2008-12-11 02:55:32 EST
gdesklets-0.36.1-3.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 14 Fedora Update System 2008-12-11 02:57:20 EST
gdesklets-0.36.1-3.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 15 Fedora Update System 2008-12-11 02:59:28 EST
gdesklets-0.36.1-3.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.