Bug 456039 - Wifi only works once
Wifi only works once
Status: CLOSED DUPLICATE of bug 453124
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-21 01:26 EDT by Arthur Pemberton
Modified: 2008-07-27 01:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-27 01:23:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arthur Pemberton 2008-07-21 01:26:37 EDT
Description of problem:
NetworkManager + WPA network only seems to work once. I had it working on the
KDE live cd out of the box on one machine, on another, worked as soon as i got
the drivers for the card. In both cases, after I move on to other things,
usually including switching back to wired network for faster speed, when I try
same machine with same network again, I can't log in.

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.9.4.svn3675.fc9
kernel-2.6.25.10-86-fc9

How reproducible:
Happens on both machine that I have F9 on
 - the first, wifi worked out of the box
 - the second, had to get madwifi from livna-testing


Steps to Reproduce:
1. Install F9
2. Get wifi working
3. Connect to WPA network succesfull
4. Do other things (including reboot)
5. Try to connect to same network
  
Actual results:
Never connect to network again

Expected results:
Connect to network on first attempt with saved credentials or retyped credentials


Additional info:
I am unsure of what information is relevant, will provide as requested.
Comment 1 Arthur Pemberton 2008-07-21 01:27:47 EDT
On both machines:
 * SELinux is disabled
 * /var/log/messages show no obvious problems
Comment 2 Arthur Pemberton 2008-07-27 01:23:15 EDT

*** This bug has been marked as a duplicate of 453124 ***

Note You need to log in before you can comment on or make changes to this bug.