Bug 456048 - java plugin doesn't work with firefox 3.0.1-1
java plugin doesn't work with firefox 3.0.1-1
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: java-1.5.0-sun (Show other bugs)
4.7
i386 Linux
low Severity low
: rc
: ---
Assigned To: Lillian Angel
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-21 04:35 EDT by lihuang
Modified: 2008-07-21 22:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-21 22:14:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lihuang 2008-07-21 04:35:40 EDT
Description of problem:
java plugin doesn't work with firefox 3.0.1-1

Version-Release number of selected component (if applicable):
firefox-3.0.1-1.el4
java-1.5.0-sun-plugin-1.5.0-15-1jpp.2.el4
java-1.5.0-sun-1.5.0.15-ljpp.2.el4

How reproducible:
Everytime

Steps to Reproduce:
1.Install java plugin: java-1.5.0-sun-plugin-1.5.0-15-1jpp.2.el4.i586.rpm
2.lanuch firefox
3.Type ' about:plugins' in URL to check plugin's information
4.Access the java test page : http://www.java.com/en/download/installed.jsp to
check the plugin's information
  
Actual results:
1.The java plugin's information is not shown in the browser window.
2.In the java test page. java applet is not shown and JRE is not detected.

Expected results:
1.The java plugin's information is  shown in the browser window.
2.In the test java test page. java applet is  shown and JRE is detected.


Additional info:
Tried java-1.6.0-sun-1.6.0.7-1jpp.2.el4 but failed as well.
The jave plugin works well with seamonkey-1.0.9-24.el4.
Comment 1 Nicole Dai 2008-07-21 22:14:39 EDT
Resolve the bug for the problem should be caused by Bug 456099. Please reopen if
you have question on it.

Note You need to log in before you can comment on or make changes to this bug.