Bug 456142 - New folders with messages do not show there are new messages in them
New folders with messages do not show there are new messages in them
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-21 13:51 EDT by Michael DeHaan
Modified: 2008-07-22 02:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-22 02:47:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 446546 None None None Never

  None (edit)
Description Michael DeHaan 2008-07-21 13:51:20 EDT
Description of problem:

When new messages are recieved in thunderbird direct to external IMAP folders in
F9 (I'm using WebSieve) the folders do not show the unread message counts and
whether they have new messages (this usually shows by having the folder name in
bold) unless the user clicks on the folder.  I have had this confirmed by other
F9/tbird users. 

Version-Release number of selected component (if applicable):

[root@drwily area51]# rpm -q thunderbird
thunderbird-2.0.0.14-1.fc9.x86_64


How reproducible:

Very


Steps to Reproduce:
1.   Get new messages in a folder
2.   See if it's bold (it won't be)
3.   Click on it (now you will see the message count and it will show as bold)
  
Actual results:

As listed above

Expected results:

Shows bold with message count as results come in.


Additional info:
Comment 1 Matěj Cepl 2008-07-22 02:47:46 EDT
We filed this bug in the upstream database
(https://bugzilla.mozilla.org/show_bug.cgi?id=446546), because we believe that
it is more appropriate to let it be resolved upstream.

Red Hat will continue to track the issue in the centralized upstream bug
tracker, and will review any bug fixes that become available for consideration
in future updates.

Thank you for the bug report.

Note You need to log in before you can comment on or make changes to this bug.