This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 456207 - Warning: unrecognized command line flag -UILocale
Warning: unrecognized command line flag -UILocale
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.2
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-22 04:18 EDT by Matěj Cepl
Modified: 2013-06-23 22:24 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-22 10:39:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2008-07-22 04:18:48 EDT
Description of problem:

I get this error in Firebug on every bugzilla.redhat.com page:

Warning: unrecognized command line flag -UILocale

file:///usr/lib/firefox-3.0.1/components/nsBrowserContentHandler.js
Line 702

Version-Release number of selected component (if applicable):
firefox-3.0.1-1.fc9.i386

How reproducible:
100%

Steps to Reproduce:
1.just open any bugzilla page matching
https://bugzilla.redhat.com/show_bug.cgi?id=*
2.
3.
  
Actual results:
firebug show this error
(note this very page https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora
doesn't show this bug, as well as e.g., www.google.com is OK).

Expected results:
no errors
Comment 1 Martin Stransky 2008-10-22 07:24:48 EDT
Seems to be a problem in bugzilla...
Comment 2 David Lawrence 2008-10-22 10:39:24 EDT
I am unable to get this to happen with me using Firefox 3.0.2 and this is the first report of this occuring so I would expect you would need to check your firefox installation.

Dave

Note You need to log in before you can comment on or make changes to this bug.