Bug 456252 - aspell-no-0.50.1-9.2.2.src.rpm build fails
aspell-no-0.50.1-9.2.2.src.rpm build fails
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: aspell-no (Show other bugs)
5.2
All Linux
low Severity medium
: rc
: ---
Assigned To: Peter Schiffer
: EasyFix, Patch
: 496993 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-22 10:22 EDT by Vic
Modified: 2013-04-12 15:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-11 07:44:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec.patch (495 bytes, patch)
2013-01-09 11:36 EST, Peter Schiffer
no flags Details | Diff

  None (edit)
Description Vic 2008-07-22 10:22:42 EDT
Description of problem:
SRPM fails to build.


Version-Release number of selected component (if applicable):
0.50.1-9.2.2


How reproducible:
Always


Steps to Reproduce:
1. Rebuild SRPM
2. Watch it fail
3.
  
Actual results:
Build fails


Expected results:
Correctly-built RPM


Additional info:
The prep step tries to execute

  mv 'bokm\345l.alias' 'bokm\303\245l.alias'

This file doesn't exist.
Comment 1 Ivana Varekova 2010-04-06 09:11:37 EDT
*** Bug 496993 has been marked as a duplicate of this bug. ***
Comment 7 Peter Schiffer 2013-03-11 07:44:52 EDT
We are sorry, but it is too late in the RHEL-5 development cycle to resolve this bug. If you still need to rebuild mentioned package, please use attached patch to fix the issue.

Note You need to log in before you can comment on or make changes to this bug.