Bug 45626 - Mesa-3.4.2-1 depends on XFree86 4.0.3?
Mesa-3.4.2-1 depends on XFree86 4.0.3?
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: Mesa (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-23 23:30 EDT by Jonathan Kamens
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-24 15:30:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2001-06-23 23:30:08 EDT
The Mesa-3.4.2-1 package recently posted to Rawhide depends on XFree86
4.0.3, which makes it incompatible with the current Rawhide XFree86
package.
Comment 1 Alexei Podtelezhnikov 2001-06-24 15:30:01 EDT
I challenge you to _really_this_time_ look at rawhide.redhat.com ...
Surprize! It's Mesa-3.4.2-0.410.2 out there.
The version you have is from M. Harris' personal site, which is not rawhide.
Close you bug please.
Comment 2 Mike A. Harris 2001-06-24 19:19:11 EDT
That's right - Mesa 3.4.2-1 is built against 4.0.3.  The Mesa package and
the XFree86 package are tightly coupled.  You cannot upgrade one package
to a newer version without the other.  The current Mesa package for 4.0.3 is
-1, while the current package for 4.1.0 is 0.410.*.  Right now what should
be in rawhide is Mesa 3.4.2-1 and XFree86 4.0.3-22 or -23.  XFree86 4.1.0
has been removed from rawhide temporarily due to some font related issues
that need solving before widespread testing.

Note You need to log in before you can comment on or make changes to this bug.