Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 456616 - segfaults at startup
Summary: segfaults at startup
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-session
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 456633 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-24 23:20 UTC by David Zeuthen
Modified: 2015-01-14 23:21 UTC (History)
3 users (show)

Fixed In Version: gnome-session-2.23.5-0.2008.07.21.4.fc10
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-25 00:35:21 UTC
Type: ---


Attachments (Terms of Use)
.xsession-errors (36.05 KB, text/plain)
2008-07-24 23:20 UTC, David Zeuthen
no flags Details

Description David Zeuthen 2008-07-24 23:20:21 UTC
This is with gnome-session-2.23.5-0.2008.07.21.3.fc10 

Will attach .xsession-errors.

Comment 1 David Zeuthen 2008-07-24 23:20:22 UTC
Created attachment 312603 [details]
.xsession-errors

Comment 2 David Zeuthen 2008-07-24 23:20:54 UTC
-> McCann

Comment 3 David Zeuthen 2008-07-24 23:22:17 UTC
Also, I'd try gdb to get a proper stack track but am unsure how to properly
debug this - hints welcome. Thanks.

Comment 4 David Zeuthen 2008-07-25 00:35:21 UTC
mclasen fixed this in gnome-session-2.23.5-0.2008.07.21.4.fc10

Comment 5 Bill Nottingham 2008-07-25 14:20:57 UTC
*** Bug 456633 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.