Bug 456670 - weather is empty on clock applet.
weather is empty on clock applet.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libgweather (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F10Target
  Show dependency treegraph
 
Reported: 2008-07-25 09:51 EDT by sangu
Modified: 2008-07-25 18:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-25 18:37:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
weather is empty on clock applet (64.28 KB, image/png)
2008-07-25 09:51 EDT, sangu
no flags Details

  None (edit)
Description sangu 2008-07-25 09:51:14 EDT
Description of problem:
weather is empty on clock applet.

Version-Release number of selected component (if applicable):
2.23.5-1.fc10

How reproducible:
always

Steps to Reproduce:
1. 
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 sangu 2008-07-25 09:51:14 EDT
Created attachment 312645 [details]
weather is empty on clock applet
Comment 2 Bill Nottingham 2008-07-25 10:19:21 EDT
When did this start for you? This still works for me.
Comment 3 Matthias Clasen 2008-07-25 14:15:02 EDT
Possibly related upstream bug: http://bugzilla.gnome.org/show_bug.cgi?id=529826
Comment 4 Matthias Clasen 2008-07-25 18:37:43 EDT
Turned out to be a libgweather problem. Fixed in tomorrows rawhide.

Note You need to log in before you can comment on or make changes to this bug.