Bug 456713 - First day and Catalan locale.
First day and Catalan locale.
Status: CLOSED DUPLICATE of bug 454629
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-25 15:12 EDT by Francesc Gordillo
Modified: 2008-08-03 11:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-03 11:51:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Debian BTS 327025 None None None Never

  None (edit)
Description Francesc Gordillo 2008-07-25 15:12:38 EDT
Description of problem:
The first day on "ca_ES" LOCALE is Sunday ("dg").

Version-Release number of selected component (if applicable):


How reproducible:
When look Gnome panel/Evolution calendar, calc, etc.

Steps to Reproduce:
1. Select Catalan language on GDM or set LANG variable with "ca_ES.utf8"
  
Actual results:
The calendar uses Sunday as first day of the week.


Expected results:
The calendar uses Monday as first day of the week.


Additional info:
Comment 1 Ulrich Drepper 2008-07-26 03:23:52 EDT
You have to provide evidence and get the original author to agree.
Comment 2 Ulrich Drepper 2008-08-03 11:51:50 EDT

*** This bug has been marked as a duplicate of bug 454629 ***

Note You need to log in before you can comment on or make changes to this bug.