Bug 456736 - Current hosted returns "ramdom" timestamps for metadata index of channels
Current hosted returns "ramdom" timestamps for metadata index of channels
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: Server (Show other bugs)
0.1
All Linux
low Severity low
: ---
: ---
Assigned To: Pradeep Kilambi
Red Hat Satellite QA List
:
Depends On:
Blocks: space02
  Show dependency treegraph
 
Reported: 2008-07-25 18:12 EDT by James Bowes
Modified: 2013-01-10 04:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 02:59:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Clifford Perry 2008-08-01 14:49:03 EDT
Can we move to MODIFIED if code is in Spacewalk git repo?
Comment 2 Pradeep Kilambi 2008-09-09 12:15:17 EDT
the timstamps looks right, but looks like client is erroring out with an unscriptable object error in few cases. not sure if this is working as expected, moving back from verified.
Comment 3 Pradeep Kilambi 2008-09-09 12:15:41 EDT
the timstamps looks right, but looks like client is erroring out with an unscriptable object error in few cases. not sure if this is working as expected, moving back from verified.
Comment 5 Miroslav Suchý 2009-09-17 02:59:40 EDT
Spacewalk is released for long time.

Note You need to log in before you can comment on or make changes to this bug.