Bug 456773 - VirtualBox IDE Secondary Slave install crash
VirtualBox IDE Secondary Slave install crash
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.1
i386 Linux
low Severity low
: rc
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-26 18:54 EDT by Jerry Williams
Modified: 2008-08-04 09:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-04 09:54:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
vbox log file from crash (34.44 KB, text/plain)
2008-07-26 18:54 EDT, Jerry Williams
no flags Details

  None (edit)
Description Jerry Williams 2008-07-26 18:54:57 EDT
Description of problem: Install crashes if you have IDE Secondary Slave drive 
on VirtualBox 1.6.2 running on Windows XP or Vista.


Version-Release number of selected component (if applicable): 5.1


How reproducible: Always


Steps to Reproduce:
1. Install VirtualBox 1.6.2 on Windows XP or Vista
2. Create new Red Hat Guest
3. Hard Disks, IDE Primary Master 8GB
4. IDE Primary Slave 1GB
5. IDE Secondary Slave 1GB
6. Boot from rhel-5.1-server-i386-dvd.iso
7. Only need to install to first disk, don't need to do anything with others.
8. Uncheck all package options only need core.
9. Some time after format or install starts it will crash.
  
Actual results: Install crashes guest


Expected results: Install should run and complete


Additional info: Tried same thing with Fedora 9 and no issues.
Comment 1 Jerry Williams 2008-07-26 18:54:57 EDT
Created attachment 312721 [details]
vbox log file from crash
Comment 2 Chris Lumens 2008-07-28 09:30:04 EDT
Please attach the anaconda traceback you are receiving to this bug report.  Thanks.
Comment 3 Jerry Williams 2008-07-28 12:26:05 EDT
I don't know that I have an anaconda traceback.
I just get a message the virtualbox.exe has died and to send debug info to 
microsoft.  To submit the bug it made me pick something so I picked anaconda.
Since I think something is going on when the format happens.
Comment 4 Jerry Williams 2008-08-04 00:53:14 EDT
It appears to be fixed in VirtualBox 1.6.4
So I would say it isn't a Red Hat bug.

Note You need to log in before you can comment on or make changes to this bug.