Bug 456854 - python-mpd should depend on mpd
python-mpd should depend on mpd
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: python-mpd (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Michał Bentkowski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-28 04:02 EDT by a thing
Modified: 2008-07-28 09:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-28 09:48:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description a thing 2008-07-28 04:02:01 EDT
python-mpd is useless without mpd, but the package does not depend on mpd.
Comment 1 Michał Bentkowski 2008-07-28 09:48:18 EDT
It is surely useless without mpd but it doesn't mean mpd has to be installed in
your machine since you can connect to any other machine. So python-mpd is just a
client, it shouldn't depend on server.

Note You need to log in before you can comment on or make changes to this bug.