Bug 45695 - gnome-print is a version behind
Summary: gnome-print is a version behind
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-print (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Ben Levenson
URL: ftp://ftp.linux.org.uk/pub/linux/plai...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-24 22:24 UTC by Gregory Leblanc
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-25 14:05:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gregory Leblanc 2001-06-24 22:24:26 UTC
rawhide's gnome-print is a version behind.  This is a rather large upgrade,
as I've finally got the spec file working properly and such, which may make
things a lot happier.  SRPM URL above.

Comment 1 Owen Taylor 2001-07-21 23:00:53 UTC
I've put 0.29 in our tree now. I took a look at the plain gnome 
spec file and stole a thing or two from it (mainly parts of the
description, thanks :-), but ended up with something fairly
different in terms of file locations. Also, I decided to run
gnome-font-install directly instead of packaging run-gnome-font-install.



Note You need to log in before you can comment on or make changes to this bug.