Bug 456971 - parallel_read returned NT code 0xf1000000
Summary: parallel_read returned NT code 0xf1000000
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: samba
Version: 9
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Simo Sorce
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-28 23:56 UTC by Stephen Warren
Modified: 2008-09-11 23:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-11 23:21:43 UTC
Type: ---


Attachments (Terms of Use)

Description Stephen Warren 2008-07-28 23:56:39 UTC
When I run the following command under F9:

smbclient '\\netapp-hq\p4review' password -U user -W domain \
    -c 'get cl-2526212.p4r blah'

it blows up and says:

==========
Domain=[domain] OS=[Windows 5.0] Server=[Windows 2000 LAN Manager]
parallel_read returned NT code 0xf1000000
==========

However, if I run the same command against the same server under F8, everything
works.

F9: samba-client-3.2.0-2.17.fc9.i386 (broken)
F8: samba-client-3.0.30-0.fc8        (working)

Comment 1 Stephen Warren 2008-08-14 21:45:01 UTC
Any progress? I also have the same issue in nautilus browsing smb:// URLs, 

Luckily "mount -t cifs" appears to work, so I can finally access the files...

Comment 3 Simo Sorce 2008-08-15 12:48:12 UTC
I think it may be related to a bugfix that recently went into the tree.
Hopefully on Monday we will release 3.2.2.
I will make a new build as soon it's out.

Comment 4 Stephen Warren 2008-09-11 23:21:43 UTC
samba-client-3.2.3-0.20.fc9.i386 has fixed this, and the nautilus browsing issue.

Many thanks!


Note You need to log in before you can comment on or make changes to this bug.