Bug 456993 - kernel panic with kernel version 2.6.9-78.ELsmp
kernel panic with kernel version 2.6.9-78.ELsmp
Status: CLOSED DUPLICATE of bug 453507
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.7
i686 Linux
low Severity urgent
: rc
: ---
Assigned To: Prarit Bhargava
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-29 00:19 EDT by Jimmy Cho
Modified: 2008-08-06 08:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 08:57:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
extracted kernel panic log entries from /var/log/messages (2.18 KB, text/plain)
2008-07-29 00:19 EDT, Jimmy Cho
no flags Details

  None (edit)
Description Jimmy Cho 2008-07-29 00:19:17 EDT
Description of problem:

Note systems have been running  kernel-2.6.9-67.0.15.ELsmp with no problems till
this update.

kernel panic  with  kernel version  2.6.9-78.ELsmp.  The kernel panic is very
similar to the failure mode as reported in  Bugzilla Bug 453507.  Have reverted
to 2.6.9-67.0.22.ELsmp which does not have the sys_times patches. Please see the
attached log file for the kernel panic messages.


Version-Release number of selected component (if applicable):


How reproducible:

It will occur again if the problematic kernel is used


Steps to Reproduce:
1. Install kernel 2.6.9-78.ELsmp
2. reboot and run this new kernel
3. Wait several hours and system kernel panic will occur
  
Actual results:

kernel panic 

Expected results:

No kernel panic

Additional info:
Comment 1 Jimmy Cho 2008-07-29 00:19:17 EDT
Created attachment 312842 [details]
extracted kernel panic log entries from  /var/log/messages
Comment 2 Prarit Bhargava 2008-07-29 10:53:49 EDT
Could you please try 78.1 or 78.2 from

http://people.redhat.com/vgoyal/rhel4/RPMS.kernel/

and report back with results.

The sys_times patches were reverted in 78.1.

Thanks,

P.
Comment 4 Jimmy Cho 2008-07-29 20:50:50 EDT
(In reply to comment #2)
> Could you please try 78.1 or 78.2 from
> 
> http://people.redhat.com/vgoyal/rhel4/RPMS.kernel/
> 
> and report back with results.
> 
> The sys_times patches were reverted in 78.1.
> 
> Thanks,
> 
> P.

Hi P.

These are production systems, there is already a great deal of unease with the
kernel panics already from the last kernel release -20. It will be difficult at
the moment to test a unreleased kernel with no assurance of reliability. Please
clarify this statement "sys_times patches are reverted" do you mean the sys_time
patches are removed in 78.1 ? 

thanks

Jimmy

Comment 5 Prarit Bhargava 2008-08-06 08:57:16 EDT

*** This bug has been marked as a duplicate of bug 453507 ***

Note You need to log in before you can comment on or make changes to this bug.