Bug 45705 - Failed to boot floppy for install
Summary: Failed to boot floppy for install
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-25 03:54 UTC by Need Real Name
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-07 20:50:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-06-25 03:54:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (Win98; I)

Description of problem:
When trying to install RedHat 7.1, I rawrite'd the appropriate disk image 
to a disk, put it in a 486 computer and turned it on. The computer went 
through the ram check without problem, then looked at the floppy drive, 
appeared to acknoledge there was a disk, but then hung and didn't do 
anything.

How reproducible:
Always

Steps to Reproduce:
1. rawrite a disk image to a disk
2. put the disk in the disk drive
3. turn on the computer
	

Actual Results:  The computer hung after the ram check.

Expected Results:  There should have been an installer screen that would 
come up, asking if I would like to go into the installation, expert mode, 
text mode, etc.

Additional info:

I tried multiple disks, and several different disk images, with no sucess. 
It is a 486 SX/33, with a 6x Mitsumi CD-ROM

Comment 1 Brent Fox 2001-06-25 14:17:17 UTC
Sounds like something is wrong with the floppy or the floppy drive.  Can you run
an md5sum check of the boot image that you used?

Comment 2 Need Real Name 2001-06-28 03:32:54 UTC
Yes, the md5sum was the same one as listed in the documentation. On further 
examination, I managed to deduce that it was the disk drive creating the disk, 
not the one reading it as I had thought.


Comment 3 Brent Fox 2001-07-06 04:37:19 UTC
So is the problem solved?

Comment 4 Need Real Name 2001-07-06 15:53:28 UTC
Sorry, yes it is.

Comment 5 Brent Fox 2001-07-07 20:50:08 UTC
Ok.  Good.  Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.