Bug 457099 - devel subpackage should depend on glib2-devel
devel subpackage should depend on glib2-devel
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gts (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ed Hill
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-29 12:03 EDT by Dan Horák
Modified: 2008-09-23 08:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-23 08:10:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Horák 2008-07-29 12:03:45 EDT
gts.pc from the devel subpackage has a dependency on glib2 => Requires:
glib2-devel must be added for the devel subpackage

I will commit the change and request the builds.
Comment 1 Dan Horák 2008-07-30 04:49:42 EDT
Thanks Ralf, I see the new builds in Koji.
Comment 2 Ralf Corsepius 2008-07-30 05:47:33 EDT
(In reply to comment #1)
> Thanks Ralf, I see the new builds in Koji.
... yep, new builds (addressing this and other issues) are in progress.

Thanks for the report.

Comment 3 Fedora Update System 2008-07-30 05:50:00 EDT
gts-0.7.6-11.fc9 has been submitted as an update for Fedora 9
Comment 4 Fedora Update System 2008-07-30 05:51:24 EDT
gts-0.7.6-11.fc8 has been submitted as an update for Fedora 8
Comment 5 Fedora Update System 2008-07-31 21:48:21 EDT
gts-0.7.6-11.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gts'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-6927
Comment 6 Fedora Update System 2008-08-07 19:51:59 EDT
gts-0.7.6-11.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2008-08-07 19:57:42 EDT
gts-0.7.6-11.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Dan Horák 2008-09-23 08:10:51 EDT
Looks like the autoclosing feature of Bodhi was not used, so closing manually.

Note You need to log in before you can comment on or make changes to this bug.