Bug 457125 - remove some stuff from /etc/udev/makedev.d/
remove some stuff from /etc/udev/makedev.d/
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-29 15:22 EDT by Bill Nottingham
Modified: 2014-03-16 23:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-08 09:43:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (376 bytes, patch)
2008-07-29 15:22 EDT, Bill Nottingham
no flags Details | Diff

  None (edit)
Description Bill Nottingham 2008-07-29 15:22:04 EDT
Description of problem:

The attached patch removes some device nodes that don't need to be manually
created. It should shave some bootup time.

Version-Release number of selected component (if applicable):

udev-124-1.fc10.x86_64
Comment 1 Bill Nottingham 2008-07-29 15:22:04 EDT
Created attachment 312924 [details]
patch
Comment 2 Harald Hoyer 2008-08-08 09:43:07 EDT
(In reply to comment #0)
> The attached patch removes some device nodes that don't need to be manually
> created. It should shave some bootup time.

a not noticable shave of bootup time, because makedev reads every config file anyways, but ok.

Note You need to log in before you can comment on or make changes to this bug.