Bug 457145 - gdm regression on twinview (2 screen desktops)
gdm regression on twinview (2 screen desktops)
Status: CLOSED DUPLICATE of bug 457148
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-29 16:58 EDT by John Ellson
Modified: 2015-01-14 18:21 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-31 21:35:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2008-07-29 16:58:21 EDT
Description of problem:
When using fedora-8's gdm-2.20.5-3.fc8 on twin screens using NVidia's twinview
it sensibly opens its login panel on just one screen of the pair.

The current rawhide version annoyingly straddles the two screens.

Version-Release number of selected component (if applicable):
gdm-2.23.1-0.2008.07.28.1.fc10.x86_64

How reproducible:
100%

Steps to Reproduce:
1.(gdm login screen)
2.
3.
  
Actual results:
straddles twin screens

Expected results:
use just one screen for login, or at least center the login panel on just one.


Additional info:
Comment 1 Matthias Clasen 2008-07-31 21:35:50 EDT

*** This bug has been marked as a duplicate of 457148 ***

Note You need to log in before you can comment on or make changes to this bug.