Bug 457180 - The display settings icon cannot be removed
The display settings icon cannot be removed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
:
: 457168 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-29 22:16 EDT by Pete Zaitcev
Modified: 2014-06-18 05:10 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-13 17:04:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Zaitcev 2008-07-29 22:16:24 EDT
Description of problem:

There is no way in the UI to kill the display settings icon.

Version-Release number of selected component (if applicable):

control-center-2.23.5-3.fc10

How reproducible:

Static

Steps to Reproduce:
1. Install Rawhide
2. Log into GNOME
3. Display settings icon is present and not removable
  
Actual results:

Icon.

Expected results:

No icon.

Additional info:

This icon appeared in an update about a month ago.

There is no justificaton for making it mandatory. A menu item exists
to launch gnome-display-properties as necessary.
Comment 1 Bastien Nocera 2008-07-30 05:17:03 EDT
*** Bug 457168 has been marked as a duplicate of this bug. ***
Comment 2 Pete Zaitcev 2008-08-13 17:04:41 EDT
This is resolved in control-center-2.23.6-1.fc10. The configuration
dialog has a checkbox "Show Displays in Panel", and the icon obeys
the checkbox (although the reaction is a little buggy: the icon appears
and disappears when checkbox is marked/unmarked, instead of reacting
to the "Apply" button).

Note You need to log in before you can comment on or make changes to this bug.