Bug 457188 - Missing SSL support - no MSN or Gmail support
Missing SSL support - no MSN or Gmail support
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
8
All Linux
low Severity urgent
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-30 03:13 EDT by J.H.
Modified: 2008-07-30 12:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-30 12:08:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J.H. 2008-07-30 03:13:34 EDT
Description of problem:

After installing pidgin 2.4.3 gmail and msn support no longer worked - doing a
rebuild of the .src.rpm from fedora 9 installed correctly and worked as expected.

Version-Release number of selected component (if applicable):

pidgin-2.4.3-1.fc8.src.rpm

How reproducible:

always

Steps to Reproduce:
1. Load up pidgin
2. Attempt to login to gmail or msn
3. Message will pop-up claiming need for ssl support
  
Actual results:

Pop-up claiming need for ssl support

Expected results:

Connection to gmail or msn
Additional info:
Comment 1 Rex Dieter 2008-07-30 07:46:18 EDT
works fine here for me (pidgin-2.4.3-1.fc.8.i386)
Comment 2 Rex Dieter 2008-07-30 07:47:09 EDT
let me clarify, only msn verified.
Comment 3 Stu Tomlinson 2008-07-30 08:59:27 EDT
I think reinstalling pidgin & libpurple from F8 would have had the same (fixing)
effect as rebuilding/installing F9 src.rpm (they are identical).

Can you reproduce this issue at all? if you can, please verify pidgin &
libpurple installation with "rpm -V pidgin libpurple".
Comment 4 J.H. 2008-07-30 12:08:52 EDT
Ok, though I know I did re-install individual rpms at one point, backing the
entire thing down to pidgin-2.2 that shipped with Fedora 8 and running yum
update seems to leave pidgin in a working state.  Not sure what happened but
closing as notabug

Note You need to log in before you can comment on or make changes to this bug.