Bug 457230 - amsn focusing problem makes wnck-applet go insane
amsn focusing problem makes wnck-applet go insane
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: amsn (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Sander Hoentjen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-30 08:41 EDT by Armijn Hemel
Modified: 2009-03-01 15:50 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-01 15:50:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armijn Hemel 2008-07-30 08:41:32 EDT
Description of problem:

Every now and then a focus problem

Version-Release number of selected component (if applicable):

amsn-0.97-4.fc9.i386

How reproducible:

Uncertain. It is not easy to reproduce, but happens every now and then.

Steps to Reproduce:
1. Appear in offline mode
2. start messaging someone
3. perhaps wait first, then repeat 2
  
Actual results:

Focus keeps switchingy very rapidly between the amsn main window and the chat
window, with the load going through the roof. Killing amsn does not help,
logging in and out gets the system quiet again.

Expected results:

Normal operation with normal chat and minimal load.

Additional info:

This bug has been known in amsn for 8 months and was fixed last week in their
subversion. It is a focusing problem:

http://www.amsn-project.net/forums/viewtopic.php?t=4450&postdays=0&postorder=asc&start=0

Page 5 of that thread has a posting that says that the commit that was faulty
was reverted in commit 10318. A backpatch, or an update to the latest version,
including the commit where it has been fixed would be much appreciated.
Comment 1 Sander Hoentjen 2008-07-31 15:26:35 EDT
I just got the keys to my new house so I hardly use the computer for the coming
2 weeks. I will update the amsn package asap after 0.97.2 is out.
Comment 2 Sander Hoentjen 2009-03-01 15:50:06 EST
Closing bug since amsn version is 0.97.2 for a while now. Please reopen if you still have issues.

Note You need to log in before you can comment on or make changes to this bug.