Bug 457282 - ktorrent does not start
ktorrent does not start
Status: CLOSED DUPLICATE of bug 451559
Product: Fedora
Classification: Fedora
Component: ktorrent (Show other bugs)
i386 Linux
low Severity high
: ---
: ---
Assigned To: Roland Wolters
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-07-30 12:57 EDT by l ciani
Modified: 2008-07-30 13:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-07-30 13:12:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description l ciani 2008-07-30 12:57:50 EDT
Description of problem: ktorrent does not start. If launched from within a
terminal window (konsole) it says: ktorrent(9134)/kdeui (K*Gesture*)
KAction::setGlobalShortcut: Attempt to set global shortcut for action without
objectName(). Read the setGlobalShortcut() documentation.

Version-Release number of selected component (if applicable): 3.0.2-3.fc9

How reproducible: always

Steps to Reproduce: run from app launcher or from within konsole

Additional info: I am running kde4.1
Comment 1 Rex Dieter 2008-07-30 13:12:48 EDT
well not *exactly* the same symptoms, but same result.

*** This bug has been marked as a duplicate of 451559 ***

Note You need to log in before you can comment on or make changes to this bug.