Bug 457292 - Update to at least 2.14.2
Update to at least 2.14.2
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: pygobject2 (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 457122
  Show dependency treegraph
 
Reported: 2008-07-30 14:31 EDT by Ignacio Vazquez-Abrams
Modified: 2008-09-11 13:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-11 13:01:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Vazquez-Abrams 2008-07-30 14:31:03 EDT
pygobject 2.14.2 is required to properly run sugar-emulator.
Comment 1 Matthew Barnes 2008-07-31 15:23:15 EDT
Sure thing.  pygobject2-2.14.2-1.fc8
Comment 2 Fedora Update System 2008-07-31 15:58:33 EDT
pygobject2-2.14.2-1.fc8 has been submitted as an update for Fedora 8
Comment 3 Fedora Update System 2008-07-31 21:49:41 EDT
pygobject2-2.14.2-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pygobject2'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-6957
Comment 4 Fedora Update System 2008-09-11 13:01:34 EDT
pygobject2-2.14.2-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.