Bug 457328 - Please update to grace 5.1.22
Please update to grace 5.1.22
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: grace (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: José Matos
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-30 18:50 EDT by Alex Lancaster
Modified: 2008-10-20 19:37 EDT (History)
2 users (show)

See Also:
Fixed In Version: 5.1.22-1.fc9
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-20 19:37:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2008-07-30 18:50:37 EDT
Grace-5.1.22 was released on May 22, 2008:

http://plasma-gate.weizmann.ac.il/Grace/phpbb/viewtopic.php?t=1350

Looks like there were some bugfixes, perhaps the version in Fedora could be updated?

Thanks.
Comment 1 José Matos 2008-07-31 03:12:33 EDT
Thanks for the report. I try to track new releases and for some reason this fell
under my radar. Thanks for the reminder.
Comment 2 Alex Lancaster 2008-09-24 09:36:48 EDT
Ping?  Still no new version of grace in rawhide or F-8/F-9.
Comment 3 José Matos 2008-09-29 15:35:26 EDT
I am sorry for taking so long. This fell under my radar due to the pause in rawhide.

I have built both for rawhide and F-9, I need some attention to see what can be applied to F-8.

Any help is welcome. ;-)
Comment 4 Fedora Update System 2008-09-30 07:21:12 EDT
grace-5.1.22-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/grace-5.1.22-1.fc9
Comment 5 Fedora Update System 2008-10-01 02:44:05 EDT
grace-5.1.22-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update grace'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-8538
Comment 6 Fedora Update System 2008-10-20 16:28:40 EDT
grace-5.1.22-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.