Bug 457338 - Push tomcatjss to RHEL 5.3
Push tomcatjss to RHEL 5.3
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tomcatjss (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Kevin Wright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-30 20:27 EDT by Matthew Harmsen
Modified: 2015-07-13 00:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-13 06:02:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Harmsen 2008-07-30 20:27:25 EDT
Push tomcatjss to RHEL 5.3.

The tomcatjss component was originally shipped with RHCS 7.3, and will be needed
by RHCS 8.0 on RHEL 5.3.

Since tomcatjss has not yet been open-sourced, a package review will need to be
initiated.

mharmsen will help kwright obtain the correct source to build this component.
Comment 1 Kevin Wright 2010-03-01 13:53:25 EST
tomcatjss has been built:

see: https://brewweb.devel.redhat.com/buildinfo?buildID=119473

https://brewweb.devel.redhat.com/packageinfo?packageID=3207

Perhaps this bug should be closed.

Note You need to log in before you can comment on or make changes to this bug.