Bug 457408 - Update to 2.8.8.x
Update to 2.8.8.x
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: wxPython (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Miller
Fedora Extras Quality Assurance
:
Depends On: 457406
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-31 10:33 EDT by Matthew Miller
Modified: 2008-09-30 11:53 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.8.9.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-30 11:53:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Miller 2008-07-31 10:33:12 EDT
Bugfix version of wxGTK, and some new features here. Also, I hope the upgrade
will fix bug #306761.

Annoyingly, the wxPython upstream development model is to build against an
unreleased wxGTK "2.8.8.1", which used to be something one could find via source
control tags, but now seems to only exist as a private version of the library in
the wxPython source tarball. This makes it very difficult to do the right thing
with the package for Fedora, particularly since we have packages other than
wxPython which use wxGTK directly.

Anyway: http://www.wxpython.org/recentchanges.php

My plan is to go to 2.8.8.0 (which should match wxGTK 2.8.8) initially, and then
worry about the .1 mess after that.
Comment 1 Matthew Miller 2008-07-31 14:17:24 EDT
update checked into cvs but not yet built.

Note You need to log in before you can comment on or make changes to this bug.