Bug 457423 - Package profile comparison fails to account for package architecture (multi-arch)
Package profile comparison fails to account for package architecture (multi-a...
Status: CLOSED DUPLICATE of bug 589462
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
rhn506
All Linux
low Severity medium
: ---
: ---
Assigned To: Todd Sanders
Red Hat Network Quality Assurance
us=40640
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-31 11:59 EDT by Joe deBlaquiere
Modified: 2010-12-21 09:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-21 09:16:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe deBlaquiere 2008-07-31 11:59:31 EDT
Description of problem:

Profile comparisons are not showing differences in cases where both x86_64 and 
i386 packages should/should not be installed.

Version-Release number of selected component (if applicable):

5.0.6

How reproducible:

Exceedingly

Steps to Reproduce:
1. Install only the x86_64 version of a package
2. Snapshot a profile
3. Install the i386 version also
4. Compare the current profile to the snapshot
  
Actual results:

no difference

Expected results:

shows that only the current profile has the i386 version
Additional info:
Comment 1 Sebastian Skracic 2010-12-21 09:16:17 EST

*** This bug has been marked as a duplicate of bug 589462 ***

Note You need to log in before you can comment on or make changes to this bug.