Bug 457480 - New upstream Rosegarden 1.7.3 Available
New upstream Rosegarden 1.7.3 Available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: rosegarden4 (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Callum Lerwick
Fedora Extras Quality Assurance
http://www.rosegardenmusic.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-31 16:42 EDT by Alexander Smith
Modified: 2009-03-18 15:07 EDT (History)
5 users (show)

See Also:
Fixed In Version: 1.7.3-3.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-06 20:18:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec file for rosegarden (5.08 KB, application/octet-stream)
2008-12-26 10:35 EST, Nils Philippsen
no flags Details

  None (edit)
Description Alexander Smith 2008-07-31 16:42:01 EDT
Rosegarden 1.7.0 is available upstream.
Comment 1 Martin Tarenskeen 2008-09-19 11:44:12 EDT
As I'm writing this comment,  Rosegarden 1.7.2 is already available. 
Can someone please update the Fedora packages ?
Comment 2 Maurizio Paolini 2008-12-06 11:46:48 EST
I am waiting for an updated rosegarden package.  Is there a reason why
the new rosegarden 1.7 is not yet packaged?
Comment 3 Nils Philippsen 2008-12-26 10:34:30 EST
I've just built 1.7.2 without real problems. As the rosegarden package is since long ago named "rosegarden" again and not "rosegarden4", I've renamed the package, I'll attach the spec file I used. Ping me if you need help getting the renamed package reviewed, as that's needed when renaming AFAIK.
Comment 4 Nils Philippsen 2008-12-26 10:35:55 EST
Created attachment 327860 [details]
spec file for rosegarden

NB: please bump the release, I've used "0.0.1" to maintain updatability.
Comment 5 Keith Sharp 2008-12-28 11:58:27 EST
I've built and installed 1.7.2 using the SPEC file in Comment #4 and I can confirm that it is working perfectly.
Comment 6 Orcan Ogetbil 2009-03-06 02:20:14 EST
1.7.3 is out. I filed pkgdb requests and I can update rosegarden if I am granted permission.
Comment 7 Fedora Update System 2009-03-06 19:30:14 EST
rosegarden4-1.7.3-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/rosegarden4-1.7.3-1.fc10
Comment 8 Orcan Ogetbil 2009-03-06 20:18:13 EST
rosegarden4-1.7.3 is updated in rawhide and in F-10. It will hit the F-10 testing repo soon. Closing the bug.
Comment 9 Fedora Update System 2009-03-07 18:46:14 EST
rosegarden4-1.7.3-3.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/rosegarden4-1.7.3-3.fc10
Comment 10 Fedora Update System 2009-03-18 15:06:49 EDT
rosegarden4-1.7.3-3.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.