Bug 457483 - Firefox 3 hangs when printing
Firefox 3 hangs when printing
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firefox (Show other bugs)
4.7
i386 Linux
low Severity medium
: rc
: ---
Assigned To: Martin Stransky
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-31 17:15 EDT by Nelson Howell
Modified: 2008-08-05 10:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-05 10:46:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nelson Howell 2008-07-31 17:15:33 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1) Gecko/2008072310 Red Hat/3.0.1-3.el4 Firefox/3.0.1

Description of problem:
Trying to print from firefox 3 results in an empty dialog box and hangs firefox.  Closing the dialog causes firefox to abort.

Version-Release number of selected component (if applicable):
firefox-3.0.1-3.el4

How reproducible:
Always


Steps to Reproduce:
1.start firefox
2.select File | Print
3.

Actual Results:
Print dialog box appears and firefox hangs.  Closing the dialog causes firefox to abort,

Expected Results:
Dialog box should have presented printing options and continued to print the current page.

Additional info:
Comment 1 Martin Stransky 2008-08-01 03:28:08 EDT
Taking the bug.
Comment 2 Martin Stransky 2008-08-05 10:46:49 EDT
I can't reproduce that bug on i386. Firefox uses GTK for printing now so please ensure you can print from other gnome apps.

Note You need to log in before you can comment on or make changes to this bug.