Bug 457489 - Bug php-5.1.6-20.el5_2.1
Summary: Bug php-5.1.6-20.el5_2.1
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: php
Version: 5.2
Hardware: x86_64
OS: Linux
low
urgent
Target Milestone: rc
: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard: bug_php
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-31 22:21 UTC by Cesar Mesias
Modified: 2008-08-01 08:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-01 08:56:00 UTC
Target Upstream Version:


Attachments (Terms of Use)
vulnerabilities php-5.1.6-20.el5_2.1 (49.00 KB, application/octet-stream)
2008-07-31 22:21 UTC, Cesar Mesias
no flags Details

Description Cesar Mesias 2008-07-31 22:21:53 UTC
Description of problem:
We have installed php-5.1.6-20.el5_2.1 and we used Nesus Program to detect 
vulnerabilities, and we realised that this package have high vulnerabilities 
which are listed in the attached file.

Version-Release number of selected component (if applicable):
php-5.1.6-20.el5_2.1

How reproducible:
You can get the vulnerabilities running Nesus on a web server with php-5.1.6-
20.el5_2.1

Actual results:
Please, see the attached file.

Comment 1 Cesar Mesias 2008-07-31 22:21:53 UTC
Created attachment 313139 [details]
vulnerabilities php-5.1.6-20.el5_2.1

Comment 2 Joe Orton 2008-08-01 08:56:00 UTC
If you are unsure whether a particular vulnerability affects a Red Hat product,
please contact the Security Response Team rather than filing bugs in bugzilla:

http://www.redhat.com/security/team/contact/


Note You need to log in before you can comment on or make changes to this bug.