Bug 457504 - qtiplot 0.9.8 failted to run
Summary: qtiplot 0.9.8 failted to run
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: qtiplot
Version: 9
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Frank Büttner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-08-01 07:39 UTC by Christophe Trophime
Modified: 2009-01-04 18:24 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-04 18:24:59 UTC
Type: ---


Attachments (Terms of Use)

Description Christophe Trophime 2008-08-01 07:39:20 UTC
Description of problem:
Trying to run qtiplot gives the following error
qtiplot: symbol lookup error: /usr/lib/libQtSql.so.4: undefined symbol: _ZN14QOb

Version-Release number of selected component (if applicable):
qtiplot : 0.9-8.fc9.i386
qt-4.3.5-2.fc9.i386

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Christophe Trophime 2008-08-01 15:56:48 UTC
The problem is connected with extra software NessusClient which contains
some qt4 shared libraries which are loaded before the "fedora" ones.

Removing the NessusClient package or simply removing /opt/nessus/lib
from /etc/ld.so.conf.d fixe this problem.


Note You need to log in before you can comment on or make changes to this bug.