Bug 457504 - qtiplot 0.9.8 failted to run
qtiplot 0.9.8 failted to run
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: qtiplot (Show other bugs)
9
i386 Linux
low Severity high
: ---
: ---
Assigned To: Frank Büttner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-01 03:39 EDT by Christophe Trophime
Modified: 2009-01-04 13:24 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-04 13:24:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christophe Trophime 2008-08-01 03:39:20 EDT
Description of problem:
Trying to run qtiplot gives the following error
qtiplot: symbol lookup error: /usr/lib/libQtSql.so.4: undefined symbol: _ZN14QOb

Version-Release number of selected component (if applicable):
qtiplot : 0.9-8.fc9.i386
qt-4.3.5-2.fc9.i386

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Christophe Trophime 2008-08-01 11:56:48 EDT
The problem is connected with extra software NessusClient which contains
some qt4 shared libraries which are loaded before the "fedora" ones.

Removing the NessusClient package or simply removing /opt/nessus/lib
from /etc/ld.so.conf.d fixe this problem.

Note You need to log in before you can comment on or make changes to this bug.