Bug 457580 - 404 errors when trying to use category links
404 errors when trying to use category links
Status: CLOSED DUPLICATE of bug 455801
Product: Red Hat Collaboration Applications
Classification: Retired
Component: Wordpress (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Bret McMillan
srividya rapur
Depends On:
  Show dependency treegraph
Reported: 2008-08-01 12:05 EDT by Balaram Krishna
Modified: 2008-10-06 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-09-02 12:29:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Balaram Krishna 2008-08-01 12:05:35 EDT
Description of problem:
Unable to view a post for a given category.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Access the page: https://blogs.corp.redhat.com/bkrishna/
2.Click on the category 'Team Status' just below the post.
Actual results:
Error 404 - Not Found

Expected results:
Should show my team status category  post

Additional info:
Comment 1 Balaram Krishna 2008-08-03 18:16:14 EDT
Any update?
Comment 2 Bret McMillan 2008-08-22 12:36:39 EDT
Upping severity; issue may be related to bz #455801
Comment 3 Bret McMillan 2008-09-02 12:29:34 EDT
Confirmed, this is just another manifestation of #455801

*** This bug has been marked as a duplicate of bug 455801 ***
Comment 4 David Lawrence 2008-10-06 12:35:11 EDT
Moving to product "Red Hat Collaboration Applications".

Note You need to log in before you can comment on or make changes to this bug.