Bug 457581 - network configuration process is wonky
network configuration process is wonky
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On: NMinAnaconda
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-01 12:12 EDT by Bill Nottingham
Modified: 2014-03-16 23:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-03 15:19:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-08-01 12:12:51 EDT
Description of problem:

I boot anaconda. It then asks me network configuration. Then, when I go to do
the actual install, it needs to enable the network to talk to it... so it asks
me again.

Moreover, the enable-network-interface screen:
1) doesn't default to the device with link
2) doesn't seem to support IPv6 (it has a checkbox for 'Enable IPv4 Support'.
Presumably if I uncheck that, the screen does nothing?

Version-Release number of selected component (if applicable):

F10-Alpha
Comment 1 Andy Lindeberg 2008-09-03 15:19:08 EDT
This should be fixed in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.