Bug 457612 - Package details page converted from perl to java
Package details page converted from perl to java
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.2
All Linux
low Severity low
: ---
: ---
Assigned To: Justin Sherrill
Red Hat Satellite QA List
:
Depends On:
Blocks: space03
  Show dependency treegraph
 
Reported: 2008-08-01 15:48 EDT by Justin Sherrill
Modified: 2009-09-17 03:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-17 03:01:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of rhn/software/packages/Details.do (216.47 KB, image/jpeg)
2008-09-03 15:25 EDT, Milan Zázrivec
no flags Details

  None (edit)
Description Justin Sherrill 2008-08-01 15:48:55 EDT
Find a link to any package info page, click it

/network/software/packages/details.pxt  =>/rhn/software/packages/Details.do
Comment 1 Milan Zázrivec 2008-09-03 15:25:13 EDT
Created attachment 315676 [details]
screenshot of rhn/software/packages/Details.do

The new java page lacks some of the items in navigation bar -- 
Change Log + File List (spacewalk-java-0.2.6-1.el5.sw)
Comment 2 Devan Goodwin 2008-09-05 09:18:03 EDT
Ok to set this to fails_qa and bump to spacewalk 0.3 tracker as we're only taking critical issues for 0.2 now? Guess there's only one way to find out. :)
Comment 3 Justin Sherrill 2008-10-14 11:14:43 EDT
Hrm, looks like the links are there in the nav, must be an acl issue....
Comment 4 Justin Sherrill 2008-10-14 16:17:23 EDT
it was indeed an acl issue.

fixed: 47fccca..0919d3d
Comment 5 Devan Goodwin 2008-11-04 09:11:47 EST
Verified in spacewalk 0.3.
Comment 6 Miroslav Suchý 2009-09-17 03:01:01 EDT
Spacewalk has been released for some time.

Note You need to log in before you can comment on or make changes to this bug.