This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 457669 - Very slow OpenGL acceleration
Very slow OpenGL acceleration
Status: CLOSED DUPLICATE of bug 444328
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810 (Show other bugs)
9
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-03 05:11 EDT by Enrico Scholz
Modified: 2008-08-14 03:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-13 10:36:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
/var/log/Xorg.0.log (37.89 KB, text/plain)
2008-08-03 05:11 EDT, Enrico Scholz
no flags Details
/etc/X11/xorg.conf (2.47 KB, text/plain)
2008-08-03 05:12 EDT, Enrico Scholz
no flags Details

  None (edit)
Description Enrico Scholz 2008-08-03 05:11:10 EDT
Created attachment 313285 [details]
/var/log/Xorg.0.log

Description of problem:

I get very slow 3D graphics on my T61 with X3100 graphics; glxgears
reports only

| 694 frames in 5.0 seconds = 138.700 FPS
| 711 frames in 5.0 seconds = 142.098 FPS

This affects other 3D applictions too.

System:

* Core2 Duo CPU 2.2GHz  (performance governour)
* 4GiB RAM
* 64 bit kernel + X
* display on external 1600x1200 DVI monitor


Version-Release number of selected component (if applicable):

xorg-x11-drv-i810-2.3.2-2.fc9.x86_64
kernel-2.6.25.11-97.fc9.x86_64
Comment 1 Enrico Scholz 2008-08-03 05:12:42 EDT
Created attachment 313286 [details]
/etc/X11/xorg.conf
Comment 2 petrosyan 2008-08-13 10:36:44 EDT

*** This bug has been marked as a duplicate of bug 444328 ***

Note You need to log in before you can comment on or make changes to this bug.