Bug 457672 - ON_DEV missing from status field definition on help page
ON_DEV missing from status field definition on help page
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Documentation (Show other bugs)
3.2
All Linux
medium Severity low (vote)
: ---
: ---
Assigned To: Noura El hawary
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-03 05:40 EDT by Sterling Winter
Modified: 2008-08-04 13:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-04 12:27:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to remove REPOENED status and add ON_DEV to status docs (1.90 KB, patch)
2008-08-03 06:40 EDT, Noura El hawary
dkl: review+
Details | Diff

  None (edit)
Description Sterling Winter 2008-08-03 05:40:28 EDT
On the help page there should be an entry describing the ON_DEV status:

https://bugzilla.redhat.com/page.cgi?id=fields.html#status

Also, the REOPENED entry there may be superfluous since that particular status doesn't appear in the status selector box on the advanced bug search page.
Comment 1 Noura El hawary 2008-08-03 06:38:44 EDT
Thanks for reporting this issue, yeah true the ON_DEV is missing in the docs, and the REOPENED status is not there anymore basically CLOSED bug can now be changed directly to ASSIGNED with adding the keywork "Reopened" to the bug.

Will submit a fix for that with the next package update.

Noura
Comment 2 Noura El hawary 2008-08-03 06:40:20 EDT
Created attachment 313288 [details]
patch to remove REPOENED status and add ON_DEV to status docs

Hi Dave ,, 

this is a patch to fix the status documentation. Please let me know what you think.

Thanks,
Noura
Comment 3 David Lawrence 2008-08-03 23:28:32 EDT
Comment on attachment 313288 [details]
patch to remove REPOENED status and add ON_DEV to status docs

Looks good to me.
Comment 4 Noura El hawary 2008-08-04 12:27:28 EDT
Thanks for the review Dave, committed to cvs
Comment 5 Sterling Winter 2008-08-04 13:33:32 EDT
"This bug is undergoing integration testing in dev."

It would be helpful to (non-developer) end users to explain exactly what "in dev" means -- that's merely a circular definition of ON_DEV. Also, on a help page you should avoid using abbreviations such as "dev" as they can be ambiguous.

Note You need to log in before you can comment on or make changes to this bug.