Bug 457683 - Warning on install
Warning on install
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: avant-window-manager (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-03 09:16 EDT by Alexey Kuznetsov
Modified: 2008-08-14 08:26 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.2.6-9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-14 08:26:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexey Kuznetsov 2008-08-03 09:16:19 EDT
Downloading Packages:
(1/2): gnome-python2-gnomedesktop-2.22.0-4.fc9.i386.rpm  |  18 kB     00:00     
(2/2): avant-window-navigator-0.2.6-8.fc9.i386.rpm       | 446 kB     00:02     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : gnome-python2-gnomedesktop                        [1/2] 
  Installing     : avant-window-navigator                            [2/2] 
WARNING: Failed to parse default value `' for schema (/schemas/apps/avant-window-navigator/applets_list)
WARNING: Failed to parse default value `' for schema (/schemas/apps/avant-window-navigator/window_manager/launchers)

Installed: avant-window-navigator.i386 0:0.2.6-8.fc9
Dependency Installed: gnome-python2-gnomedesktop.i386 0:2.22.0-4.fc9
Complete!
Comment 1 Fedora Update System 2008-08-03 11:11:49 EDT
avant-window-navigator-0.2.6-9.fc8 has been submitted as an update for Fedora 8
Comment 2 Fedora Update System 2008-08-03 11:12:26 EDT
avant-window-navigator-0.2.6-9.fc9 has been submitted as an update for Fedora 9
Comment 3 Fedora Update System 2008-08-07 19:49:20 EDT
avant-window-navigator-0.2.6-9.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update avant-window-navigator'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-6991
Comment 4 Fedora Update System 2008-08-07 19:52:16 EDT
avant-window-navigator-0.2.6-9.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update avant-window-navigator'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-7037
Comment 5 Fedora Update System 2008-08-12 14:24:47 EDT
avant-window-navigator-0.2.6-9.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2008-08-12 14:25:45 EDT
avant-window-navigator-0.2.6-9.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 甘露(Gan Lu) 2008-08-13 10:04:13 EDT
(In reply to comment #6)
> avant-window-navigator-0.2.6-9.fc9 has been pushed to the Fedora 9 stable
> repository.  If problems still persist, please make note of it in this bug
> report.
I still have the warning message on F9: 
"  Updating       : libvolume_id                                    [ 1/26] 
WARNING: Failed to parse default value `' for schema (/schemas/apps/avant-window-navigator/applets_list)
WARNING: Failed to parse default value `' for schema (/schemas/apps/avant-window-navigator/window_manager/launchers)"
Awn svn recently fix a critical bug (https://bugs.launchpad.net/awn/+bug/231347) that makes awn work under metacity's compositor, could you try to compile svn? thanks.
Comment 8 Sindre Pedersen Bjørdal 2008-08-14 04:44:08 EDT
Please confirm that this is actually avant-window-navigator-0.2.6-9.fc9, I'm unable to reproduce the warning message using this version-release on F9. 

As for svn, no. I will not package awn svn in it's current state for a stable Fedora release.
Comment 9 Alexey Kuznetsov 2008-08-14 05:06:11 EDT
On yasterday update (yum update) i got same warning.
Comment 10 Sindre Pedersen Bjørdal 2008-08-14 06:40:24 EDT
do rpm -e avant-window-navigator && yum -y install avant-window-navigator and paste full output.
Comment 11 Alexey Kuznetsov 2008-08-14 07:06:54 EDT
hmm now everyting clean no warnings.
Comment 12 Sindre Pedersen Bjørdal 2008-08-14 08:26:26 EDT
As I thought. Thanks for the feedback. The warnings during the yum update was from the old package being removed, not the new package being installed. The latest update does in fact solve this issue. Closing this.

Note You need to log in before you can comment on or make changes to this bug.