Bug 457683 - Warning on install
Summary: Warning on install
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: avant-window-manager
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Sindre Pedersen Bjørdal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-08-03 13:16 UTC by Alexey Kuznetsov
Modified: 2008-08-14 12:26 UTC (History)
1 user (show)

Fixed In Version: 0.2.6-9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-14 12:26:26 UTC


Attachments (Terms of Use)

Description Alexey Kuznetsov 2008-08-03 13:16:19 UTC
Downloading Packages:
(1/2): gnome-python2-gnomedesktop-2.22.0-4.fc9.i386.rpm  |  18 kB     00:00     
(2/2): avant-window-navigator-0.2.6-8.fc9.i386.rpm       | 446 kB     00:02     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : gnome-python2-gnomedesktop                        [1/2] 
  Installing     : avant-window-navigator                            [2/2] 
WARNING: Failed to parse default value `' for schema (/schemas/apps/avant-window-navigator/applets_list)
WARNING: Failed to parse default value `' for schema (/schemas/apps/avant-window-navigator/window_manager/launchers)

Installed: avant-window-navigator.i386 0:0.2.6-8.fc9
Dependency Installed: gnome-python2-gnomedesktop.i386 0:2.22.0-4.fc9
Complete!

Comment 1 Fedora Update System 2008-08-03 15:11:49 UTC
avant-window-navigator-0.2.6-9.fc8 has been submitted as an update for Fedora 8

Comment 2 Fedora Update System 2008-08-03 15:12:26 UTC
avant-window-navigator-0.2.6-9.fc9 has been submitted as an update for Fedora 9

Comment 3 Fedora Update System 2008-08-07 23:49:20 UTC
avant-window-navigator-0.2.6-9.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update avant-window-navigator'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-6991

Comment 4 Fedora Update System 2008-08-07 23:52:16 UTC
avant-window-navigator-0.2.6-9.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update avant-window-navigator'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-7037

Comment 5 Fedora Update System 2008-08-12 18:24:47 UTC
avant-window-navigator-0.2.6-9.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2008-08-12 18:25:45 UTC
avant-window-navigator-0.2.6-9.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 甘露(Gan Lu) 2008-08-13 14:04:13 UTC
(In reply to comment #6)
> avant-window-navigator-0.2.6-9.fc9 has been pushed to the Fedora 9 stable
> repository.  If problems still persist, please make note of it in this bug
> report.
I still have the warning message on F9: 
"  Updating       : libvolume_id                                    [ 1/26] 
WARNING: Failed to parse default value `' for schema (/schemas/apps/avant-window-navigator/applets_list)
WARNING: Failed to parse default value `' for schema (/schemas/apps/avant-window-navigator/window_manager/launchers)"
Awn svn recently fix a critical bug (https://bugs.launchpad.net/awn/+bug/231347) that makes awn work under metacity's compositor, could you try to compile svn? thanks.

Comment 8 Sindre Pedersen Bjørdal 2008-08-14 08:44:08 UTC
Please confirm that this is actually avant-window-navigator-0.2.6-9.fc9, I'm unable to reproduce the warning message using this version-release on F9. 

As for svn, no. I will not package awn svn in it's current state for a stable Fedora release.

Comment 9 Alexey Kuznetsov 2008-08-14 09:06:11 UTC
On yasterday update (yum update) i got same warning.

Comment 10 Sindre Pedersen Bjørdal 2008-08-14 10:40:24 UTC
do rpm -e avant-window-navigator && yum -y install avant-window-navigator and paste full output.

Comment 11 Alexey Kuznetsov 2008-08-14 11:06:54 UTC
hmm now everyting clean no warnings.

Comment 12 Sindre Pedersen Bjørdal 2008-08-14 12:26:26 UTC
As I thought. Thanks for the feedback. The warnings during the yum update was from the old package being removed, not the new package being installed. The latest update does in fact solve this issue. Closing this.


Note You need to log in before you can comment on or make changes to this bug.