This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 457788 - RFE: The new comment box to an existing bug report should be at the bottom
RFE: The new comment box to an existing bug report should be at the bottom
Status: CLOSED DUPLICATE of bug 457022
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
3.2
All Linux
medium Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-04 12:40 EDT by Seth Vidal
Modified: 2013-06-23 22:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-04 12:43:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Seth Vidal 2008-08-04 12:40:39 EDT
Description of problem:
Currently the comment box is above all the comments. Which means you have to scroll oddly to get to what you are most likely commenting on (the latest bug).

Moving the new comment input box to the bottom of the existing comments would help readability and it would make the most sense.

We read from top to bottom, after all.

thanks
Comment 1 David Lawrence 2008-08-04 12:43:42 EDT

*** This bug has been marked as a duplicate of bug 457022 ***

Note You need to log in before you can comment on or make changes to this bug.