Bug 457856 - update dependson and blocked on several bugs not available in 3.2
update dependson and blocked on several bugs not available in 3.2
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
3.2
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-08-04 21:44 EDT by Noura El hawary
Modified: 2013-06-24 00:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-07 13:12:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to add ability to edit dependencies on multi-edit bug form (v1) (3.52 KB, patch)
2008-08-06 16:05 EDT, David Lawrence
nelhawar: review+
Details | Diff

  None (edit)
Description Noura El hawary 2008-08-04 21:44:30 EDT
Updating dependson and blocked on several bugs was available in our rhbz 2.18 but it is not available in 3.2, we need to have this feature and also there is a request for it upstream.
Comment 1 David Lawrence 2008-08-06 16:05:29 EDT
Created attachment 313631 [details]
Patch to add ability to edit dependencies on multi-edit bug form (v1)

Patch to add the ability to edit dependencies using the multi-edit bug form. This works currently only for web UI since we don't support multi edit in xmlrpc.cgi anyway. The user can select either add or remove the listed bug ids.

I have tested this on bz-web2-test successfully but could use some more testing.

Please review
Dave
Comment 2 Noura El hawary 2008-08-07 11:01:51 EDT
Comment on attachment 313631 [details]
Patch to add ability to edit dependencies on multi-edit bug form (v1)

Hey Dave,
The patch looks great and works perfect.

Noura
Comment 3 David Lawrence 2008-08-07 13:12:54 EDT
Added to CVS and will be in the next planned update.

Dave

Note You need to log in before you can comment on or make changes to this bug.